Introduction to Publisher 2002

Written by

Laura Stock
Technology Training Services

December, 2003

Special thanks to Chrystle Hall of Paradise Valley Community College and Emma Walters from Scottsdale Community College for writing the PageMaker manual. Many exercises in the Publisher 2002 manual were developed based on ideas from the PageMaker manual.

Maricopa Community Colleges © December, 2003

The Maricopa Community Colleges do not discriminate on the basis of race, color, religion, national origin, sex, sexual orientation, handicap/disability, age, or Vietnam era/disabled veteran status in employment or in the application, admission, participation, access and treatment of persons in instructional programs and activities.

This training manual may be duplicated or put on the Internet for instructional use. Please give credit to the Maricopa Community Colleges and to the author(s). This training manual is not to be sold for profit.

Technology Training Services
Maricopa Community Colleges
2411 West 14th Street  Tempe, Arizona  85281-6942  (480) 731-8287
http://www.dist.maricopa.edu/training
# Technology Training Services Vision & Mission

## Vision
Technology Training Services (TTS) designs, develops, and delivers the highest quality in-service technology training, materials, and support to all of the employees of the Maricopa Community Colleges. We are dedicated to providing leadership and support to the Maricopa Community College District as we implement new technologies that address challenging administrative needs and educational standards.

## Mission
TTS delivers quality technology training and support to all employees of the Maricopa Community Colleges. To fulfill this mission we:

- Provide responsive and accessible technology training on a variety of administrative systems and desktop applications.
- Design and develop comprehensive training and reference materials.
- Provide technology training support in a variety of ways including telephone helplines, one-on-one assistance, online help, troubleshooting, consultation, and referral services.
- Support the colleges' technology training efforts by delivering on-site technology training, delivering Train-the-Trainer sessions, and providing training materials.
- Provide leadership and support to the teams implementing new technologies and administrative systems within the organization.
- Cultivate positive partnerships with our colleges to meet and exceed their training needs and expectations.
- Collaborate with organizational teams to develop strategies to meet future technology training needs.
- Chair and host the Regional Training Committee (RTC) to collaboratively develop training strategies, maintain technology training consistency, and overcome the challenging technology training needs throughout the District.
- Expand and update our knowledge and skills in the areas of technology, training, and instructional design.
Table of Contents

Training Objectives ......................................................................... 1
Publisher 2002 ................................................................................... 3
Publisher Quick Publication Option................................................ 5
The Publisher 2002 Window........................................................... 9
Navigate the Publisher Window....................................................... 11
Use the View Menu to Customize the Screen Layout ................. 13
Move, Resize and Rotate Objects ..................................................... 15
Select Objects and Text Frames for Deletion................................. 17
Enter Text in a Quick Publication...................................................... 19
Steps to Enter Text in a Quick Publication ....................................... 20
Format and Edit Text....................................................................... 23
Save a Publication .......................................................................... 25
Insert, Resize and Change Clip Art................................................... 27
Order and Group Objects ................................................................. 29
Insert and Edit WordArt................................................................. 31
Insert and Edit a Table ................................................................. 33
Insert or Update the Company Logo .............................................. 35
Use the Spell Check ....................................................................... 37
Print a Publication .......................................................................... 41
Mail Merge from a Database File ...................................................... 43
Plan Your Publication ..................................................................... 47
Graphic Layout Ideas ..................................................................... 48
Master Pages .................................................................................. 49
Page Layout .................................................................................... 51
Page Numbering ............................................................................ 53
Ignore Master Page ......................................................................... 55
Save as a Template ......................................................................... 57
Screened Boxes ............................................................................. 59
Table of Contents Continued…

Drop Shadow Boxes................................................................. 61
Rotate Text .................................................................................. 63
Insert Text .................................................................................... 65
Link & Unlink Text Boxes........................................................... 67
Insert Continued On Page… Text............................................... 69
Edit Story in Microsoft Word ..................................................... 71
Insert Pictures ............................................................................ 73
Move and Resize Pictures .......................................................... 75
Text Wrapping Options............................................................... 77
Edit Wrapping Points on a Picture ............................................. 79
Crop Inserted Pictures ............................................................... 81
Styles and Formatting Task Pane .............................................. 83
Create New Styles ..................................................................... 85
Apply Styles ............................................................................... 87
Modify & Delete Styles.............................................................. 89
Drop Cap ..................................................................................... 91
The Masthead ............................................................................ 93
Finishing Touches ..................................................................... 95
Training Objectives

This workshop has been designed to present the following competencies:

1. Start and exit Publisher 2002.
2. Use the quick publication option to create a new publication.
3. Identify the Publisher window components.
4. Navigate within the Publisher window.
5. Customize the Publisher window.
7. Delete objects and text frames.
8. Enter, format, and edit text in a quick publication.
9. Save a publication.
10. Insert, resize, and change clip art.
11. Order and group objects.
12. Insert and edit WordArt.
13. Insert and edit a table.
14. Insert or update a company logo.
15. Use the print preview option.
16. Print a publication.
17. Use the mail merge feature to insert addresses.
18. Plan a blank newsletter publication.
19. Create a new blank publication.
20. Create and edit master pages.
21. Create columns on a page.
22. Insert page numbers.
23. Ignore master pages.
24. Create screened and drop-shadow boxes.
25. Rotate text.
26. Save as a reusable template.
27. Insert text files.
28. Link and unlink text boxes.
29. Insert ‘continued on page…’ text.
30. Edit story in Microsoft Word.
31. Insert, move and resize pictures.
32. Text wrapping options for pictures.
33. Edit wrapping points on a picture.
34. Crop an inserted picture.
35. Create new styles.
36. Apply, modify and delete styles.
37. Insert drop cap letters.
38. Insert a masthead.
39. Add finishing touches such as captions and down lines.
Publisher is a page layout, or desktop publishing program, that enables you to create publications using text and graphics created in other programs, as well as elements created in Publisher. You can type text directly into Publisher, or you can use a word processor such as Microsoft Word and insert that text into a Publisher page. You can create simple graphics directly in Publisher, and you can also insert digital pictures, pictures you have scanned and pictures created using a graphics program. With Publisher’s tools, graphic and text elements are positioned precisely on the page, and you may easily move them around, change their size, and alter their appearance.

Publisher is not a word processing program; in fact it works very different than Microsoft Word. With a desktop publishing program, you are able to precisely lay graphics, objects and text frames on a page. However, Publisher does work in conjunction with Microsoft Word by allowing you to both import from Word and access Word to edit existing text within a text frame in the publication.

Publisher typically does not come as a standard installation. However, it is included in the District’s Microsoft Licensing Agreement. If you wish to have Publisher installed on your computer, you will need to check with your college help desk.

Steps to Start Publisher

1. From the Start Menu on the Taskbar, select Programs and then Publisher.
   - The Publisher application will open to the Quick Publications window with the New Publication Task Pane located on the left-hand side.
2. Choose from three major options:
   - Start from a design and use the Quick Publication tool to create a publication.
   - Start from a New publication using a blank document, an existing document, or a template.
   - Open an existing publication.
1. From the Start Menu on the Taskbar, select Programs and then Publisher.
2. In the Task Pane, click on the Flyers option.
3. From the sub list that displays, click on the Fund-raiser option.
4. Click on the Tournament Flyer thumbnail located in the Fund-raiser Flyers window.
   - The Tournament Flyer will load.
Publisher Quick Publication Option

Quickly Fill in Content! The Microsoft Quick Publication option is a helpful feature when you are trying to put together a publication quickly. The Quick Publication option allows you to select a type of publication along with the design, color scheme and font scheme. Using the Quick Publication option, you will only need to fill in the necessary content for your publication. The design elements and layout are already configured! The options for the Quick Publication are located in the Flyer Option Task Pane in the left portion of the Publisher window.

Modifiable Designs Better yet, you can also rearrange graphics and text frames that have been preformatted in the Quick Publication option. All publication elements are completely modifiable.

Flyer Options In the Flyer Options, there are a variety of ways to customize the Quick Publication. The customizing areas include: Graphics, Customer Addresses, and Tear Offs.

Graphic Under Graphics, you can choose to include a space for a graphic that is set in the original Quick Publication design, or you may choose to leave the graphic out.

Customer Address Under Customer Address, you can insert a space to display the customer’s address if you will be mailing a flyer or postcard. Depending on the type of Quick Publication selected, inserting the customer address may add a page to the publication.

Tear Offs Under Tear Offs, you can choose to add a detachable form to the publication. Publisher has a wide variety of detachable forms to select from: coupons, sign up forms, registration etc…

Publication Design The Design refers to what type of objects and graphics are used in the publication layout. It also determines how the objects, graphics and text frames are placed on the publication. The design specifications determine a font style, color and size as well.

Color Scheme The Color Scheme refers to the various colors that make up the template you selected. These colors refer to the color of shapes, lines and text.

Font Scheme The Font Scheme option allows you to select from a variety of complimentary font combinations. These fonts will be used in the publication in various locations.
Publisher Quick Publication Option Continued…

<table>
<thead>
<tr>
<th>Personal Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>When starting Publisher for the first time, it will prompt you to fill in your Personal Information. The Personal Information refers to the name, phone number, office location and company of the individual that is creating the publication. Once this information is filled in, it will display on all new publications in the appropriate location specified by the chosen design. If you need to edit the information, you can go to the Edit Menu and select Personal Information.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Steps to Use the Quick Publication Option</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a publication design; it will load in the publication window.</td>
</tr>
<tr>
<td>2. Customize the publication using the Task Pane options available: Flyer Options, Publication Design, Color Scheme, and Font Scheme.</td>
</tr>
<tr>
<td>3. If you wish to change or update your Personal Information, go to the Edit Menu and select Personal Information.</td>
</tr>
<tr>
<td>4. In the Personal Information window, make changes or updates to the necessary fields and click on Update.</td>
</tr>
<tr>
<td>5. Edit the publication and add personalized content.</td>
</tr>
</tbody>
</table>
1. When using Publisher for the first time after installation, a warning message will display telling you that Publisher will automatically enter your personal information into the publication. Click on OK.

   ➔ If the warning message doesn’t display…Go to the Edit Menu and select Personal Information.

2. In the Personal Information window, enter your department information in the available fields and click on Update.

   • Note that these fields will save in Publisher and display in different areas of a publication depending on the design you select.

3. From the Flyer Options Task Pane, under the Customer address area, click on the Include option.

   • A second page will insert.

4. Again, in the Flyer Options Task Pane, click on the Color Scheme link.

5. Beneath the Apply a color scheme area, click on various color schemes. Select a color scheme from the available list.

6. Click on the Font Schemes link in the Flyer Options Pane.

7. Beneath the Apply a font scheme area, click on various font schemes. Select a font scheme from the available list.

8. Now, you can begin editing your flyer.

   • You may edit any of the Flyer Options (Design, Color Scheme, etc…) at any time using the Flyer Options Task Pane located in the left portion of the Publisher Window. Just click on the option you want to edit and the editing options will display below the menu.
The Publisher window is made up of a variety of Toolbars and functional areas: The Menu Bar, Standard Toolbar, Formatting Toolbar, Drawing Toolbar, Task Pane, Publication Window, Status Bar, Scroll bars, and Rulers. The screen print below displays the Publisher Window and labels its components.

**Title Bar**
The Title Bar indicates the application’s name and the title of the saved file or the word Publication1 if the file has not yet been saved.

**Menu Bar**
The Menu Bar has expandable menu options that allow you to perform various tasks within Publisher such as saving, changing views, adding toolbars, inserting pictures and objects and more.

**Standard Toolbar**
The Standard Toolbar has numerous buttons you can use to execute frequently performed actions such as saving, copying and pasting, printing, arranging, and more.
## The Publisher 2002 Window Continued...

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Formatting Toolbar</strong></td>
<td>The Formatting Toolbar has button and menu options that allow you to apply specific formatting options within your publication such as changing font, adding fill color, specifying alignment style, and more.</td>
</tr>
<tr>
<td><strong>The Drawing Toolbar</strong></td>
<td>The Drawing Toolbar is similar to the Drawing tools used in most Microsoft applications, but has some specific options and functions related to Publisher. You can insert a table, insert a picture from Clip Art or from a file, and use the drawing tools to create circles, squares, and other shapes.</td>
</tr>
<tr>
<td><strong>Rulers</strong></td>
<td>The Rulers allow you to precisely place objects on the Publication area. You can extend the rulers as guides onto the Publication area as well. The Rulers can be turned off and on using the View Menu.</td>
</tr>
<tr>
<td><strong>Task Pane</strong></td>
<td>The Task Pane provides access to the editing features of the publication including the Publication Design, the Color Scheme, and Font Scheme.</td>
</tr>
<tr>
<td><strong>Publication Window</strong></td>
<td>The Publication Window is the area where you make edits and additions to your publication. You may zoom in and zoom out when editing text and moving objects on the publication page.</td>
</tr>
<tr>
<td><strong>Pasteboard</strong></td>
<td>The Pasteboard is the gray area surrounding the Publication Window. You can place items in this area for future use.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>The Status Bar contains page icons used to navigate between pages within the publication. It also displays the X and Y-axis location of either the selected item or the cursor on the publication page.</td>
</tr>
</tbody>
</table>
Navigate the Publisher Window

**Zoom**
While working within Publisher, you will need to zoom in and out of your publication to easily see the text as well as view the entire layout of the page. You can zoom using the View Menu or the keyboard shortcuts.

**View Menu:**
- Zoom to a specific percent
- Zoom so the width of the page fills the screen
- Zoom so that the entire publication is viewable

**Keyboard Shortcuts:**
- CTRL + Shift + L: zooms to view the entire publication
- F9 key will zoom to the object that is selected, pressing F9 again will zoom back out to previous view

**Scrolling**
You can easily scroll across or up/down the screen using the bottom and right scroll bars.

**Page Icons**
Use the Page Icons at the bottom-left of the Publication Window to easily jump from page to page within your publication. The Page Icons have numbers on them so you can go to a specific page.

**Hide/Show the Task Pane**
You may toggle back and forth between hiding and showing the Task Pane by going to the View Menu and selecting Task Pane.

**Steps to Use the Zoom Option**

If you want to Zoom Out to view the entire page:
- From the View Menu, select Zoom and then Whole Page, OR
  Press the CTRL + Shift Key + L.

If you want to Zoom to a specific location:
- From the View Menu, select Zoom and then to Selected Objects OR Select the object or the Text Frame and press the F9 key.

If you want to Zoom gradually to a specific percent:
- From the Zoom Menu, select a percentage to zoom to.
EXERCISE - Navigate the Publisher Window

1. From the Publication, click on an object or a text frame.
2. Press the F9 key to zoom into the location.
3. Press the F9 key again to return to the previous view.
4. From the View Menu, select Zoom and then Page Width.
5. Press CTRL + Shift + L to fit the entire publication within the viewable window.
Use the View Menu to Customize the Screen Layout

**Task Pane**
The Task Pane occupies the left portion of the Publisher window. Depending on the feature chosen, the Task Pane will display a variety of options. For example, if you have selected to insert a piece of clip art, the Task Pane displays a search field for you to search for clip art by keyword. It would also have an area to display the clip art search results. Display or hide the Task Pane using the View Menu.

**Rulers**
The Rulers display at the top and left side of the Publication window. The Rulers allow for precise placement of objects on the publication. The Rulers can also be moved so they display on the publication. They can be moved onto and off of the publication as necessary. Display or hide the Rulers using the View Menu.

**Special Characters**
When Special Characters are showing, you can see the markup associated with the keyboard actions performed. For example, when you press the spacebar after a word, a small dot will be placed in between the words. Or, if you press the Enter Key, a paragraph symbol will display. This feature can be turned on and off using the View Menu. It is a helpful feature to use when troubleshooting formatting problems.

**Boundaries and Guides**
Boundaries and Guides show the printable area of the publication as well as show the boundaries for text frames and other object frames. Display or hide the Guides and Boundaries using the View Menu.

**Steps to Use the View Menu to Customize the Screen Layout**

1. From the View Menu, select the option you want to turn off or on.
   - All available options are toggle features that allow you to hide or reveal them in the publication window by selecting and deselecting them from the View Menu.
EXERCISE – Use the View Menu to Customize the Screen Layout

<table>
<thead>
<tr>
<th>View</th>
<th>Insert</th>
<th>Format</th>
<th>Tools</th>
<th>Table</th>
<th>Api</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Two-Page Spread</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Master Page Ctrl+M</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Ignore Master Page</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Task Pane</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Toolbars</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Rulers</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Status Bar</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Special Characters Ctrl+Shift+Y</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Boundaries and Guides Ctrl+Shift+D</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Pictures...</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Special Paper...</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Header and Footer</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Zoom</td>
</tr>
</tbody>
</table>

1. From the View Menu, verify the following screen layout settings.
   - The Task Pane, Status Bar, and Boundaries and Guides options have a checkmark next to them.
   - The Special Characters should be off (if it is on, the paragraph symbol will be highlighted).

2. Make sure the rulers are showing to the left and at the top of the publication window. If not, select the Rulers option from the View Menu.
Move, Resize and Rotate Objects

The Moving Van

You will notice that as you run the pointer over the Publication area and rest it on the border of an object, the pointer turns into a Moving Van icon attached to a four-sided arrow. This Moving Van indicates that you may click the left mouse button and drag the object (text frame, table frame, etc…) to a new location.

Selection Handles

Once you click on an object, small circles, known as selection handles, will display at the corners and mid sections of each line segment. Use the selection handles to change the size and shape of an object by shortening or extending a line segment of the object. A rotation handle will also display as an extended line segment with a green circle located at the top of the object. Use this handle to manually rotate the object clockwise or counter-clockwise.

Design Gallery Objects

Design Gallery Objects are preformatted objects that serve a variety of purposes. Design Gallery Objects in Publisher include: table of contents, attention getters, pictures with captions, reply forms, mastheads and marquees… just to name a few! These objects have a preformatted design that includes color, lines, font and graphics. You will get to select a new attention getter from the Design Gallery Objects in the following exercise.

Steps to Move an Object

1. Place the mouse pointer over the border of an object.
2. Once the cursor changes to the Moving Van icon, click and drag the object to a new location.

Steps to Resize an Object

1. Click on the object to select it.
2. Click on one of the white circle selection handles and drag the line segment out to enlarge the object or in to shrink the object.

Steps to Rotate an Object

1. Click on the object to select it.
2. Place the cursor over the green rotation handle extending from the top of the object.
3. When the cursor turns into a circular arrow, you may click and drag the rotation handle either clockwise or counter-clockwise.
4. Release the mouse button when the object is at the appropriate.
1. Click on top of the word “Date” in the publication to reveal the selection handles.
2. Press the F9 key to zoom to the location.
3. Place the cursor over the top border of the text frame until it turns into the Moving Van Icon.
4. Using the Moving Van, click and drag the text frame to just beneath the horizontal line located underneath “Company Tournament.”
5. Click inside the Text Frame below the Date Text Frame to display the selection handles.
6. Place the cursor over the upper-middle selection handle until you see a double-sided arrow with the word “resize” attached to it.
7. Click and drag the selection handle up to the bottom border of the Date Text Frame.
8. Scroll left and click on the Prizes Burst.
9. Click on the magic wand to view the Attention Getter options in the task pane.
10. Click on various Attention Getters to view them in the publication window.
11. Select the Attention Getter you want and click on the close button in the task pane.
12. Place the cursor over the green rotation handle extended from the top of the attention getter.
13. Click and slightly rotate the Burst counter-clockwise.
### Select Objects and Text Frames for Deletion

<table>
<thead>
<tr>
<th>Selecting Objects</th>
<th>To select an object for deletion, you can simply click on the object. If you want to select a Text Frame, you must select the border of the Text Frame and not the text. If you click on the text, you will notice that a cursor displays in the Text Frame. If you click once directly on top of the border, this will select the Text Frame and allow you to delete the frame.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multiple Objects</td>
<td>You also can select multiple objects and Text Frames for deletion. Just hold down the Shift Key while clicking on the multiple objects or Text Frames you wish to delete.</td>
</tr>
</tbody>
</table>

#### Steps to Select an Object or Text Box for Deletion

<table>
<thead>
<tr>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click on either the object or the border of a text frame to select it.</td>
</tr>
<tr>
<td>2. Press the Delete Key.</td>
</tr>
</tbody>
</table>

#### Steps to Select Multiple Objects for Deletion

<table>
<thead>
<tr>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click on the first object’s border you want to select.</td>
</tr>
<tr>
<td>2. Press the Shift Key and click on the other objects you want to select.</td>
</tr>
<tr>
<td>3. Press the Delete Key.</td>
</tr>
</tbody>
</table>
EXERCISE - Select and Delete Objects

1. Zoom into the publication or flyer by selecting 150% from the Zoom option in the toolbar.
2. Scroll down to the bottom of the flyer.
3. Click on the Method of Payment Text Frame.
4. Press the Shift Key and begin clicking on all payment-related fields (i.e. credit card #, price fields, etc…)
5. Once all payment-related fields are selected, press the Delete Key.
6. Resize the “Sign-Up Form Title” field so that it is aligned with the time field.
Enter Text in a Quick Publication

Text Boxes
Text Boxes are the frames that hold text in a publication. Text Boxes can be resized, moved and deleted. When selected, selection handles display at the corner points and mid sections of each of the lines.

One-Click to Edit
The text in a quick publication is formatted so that it may be edited using a one-click action. Instead of highlighting the words you are replacing, click once on top of the text to highlight the words within the text frame and then type the replacing text. This option allows for quick editing of a quick publication.

AutoFit Text Options
When typing text into a Text Frame, you have a few AutoFit options: None, Best Fit, and Shrink Text on Overflow.

- **None**: When typing into a text Frame tool, the font size remains static even if all of the text cannot fit into the visible area of the frame.

- **Best Fit**: When typing the text, this option will enlarge or shrink the font size so that it best fills the Text Frame.

- **Shrink Text on Overflow**: When typing, this option will shrink the overflowing text to a font size that will allow for all text to be visible in the Text Frame.

These options are located in the Format Menu, under the AutoFit Text option.

Hyphenation
By default, Publisher will hyphenate text as it word-wraps within a text box. Text can look jumbled when hyphenation is used too excessively; therefore, you may want to turn this feature off. You can apply the changes to an entire text box or select individual words. This feature is located in the Tools Menu under the Language option.
Steps to Enter Text in a Quick Publication

1. After customizing the publication using the Quick Publication options, click on the text you want to edit.
2. From the Format Menu, select AutoFit Text and then select one of the AutoFit options from the submenu.
3. Begin entering the text you want to display (it will replace the highlighted text within the Text Frame).
4. From the Tools Menu, select Language and then Hyphenation.
5. Deselect the checkbox next to Automatically hyphenate this story OR click on the Manual button to select individual words to de-hyphenate.
EXERCISE - Enter Text in a Quick Publication

1. Zoom out of the document by pressing Ctrl + Shift + L.

2. Click once on the text “Company Tournament.”

3. From the Format Menu, select AutoFit Text and verify that the Shrink Text On Overflow option is selected with a checkmark.

4. Type: Technology Training Services, press the Enter Key and then type: Summer Institute.

5. Click on 00/00/00 in the date text box.

6. Press the F9 key to zoom.


8. Click on the text directly below the date to enter the description of the event.

9. From the Format Menu, select AutoFit Text and then Best Fit.

10. Type: Technology Training Services is hosting a week-long intensive technology-training institute. It is open to all Maricopa Employees. Participants may attend up to three 2-hour long technology workshops per day! Fill out the registration form below.

11. From the Tools Menu, select Language and then Hyphenation.

12. Deselect the checkbox next to Automatically hyphenate this story and click OK.

13. Scroll to the left to view the Prizes attention getter.

14. Click on the word Prizes and type: New Classes

15. Click on the words First Prize, Second Prize and Third Prize and type: Advanced PowerPoint, Excel, and Access!

16. With the cursor still inside the Text Frame, go up to the Format Menu, select AutoFit Text and select Best Fit.
## Format and Edit Text

**Formatting and Editing Options**
Formatting text in Publisher is the same as formatting text in Word. The options available include changing the font, the size, the style and color. You may also edit text in Publisher in much the same way as you do in Word by highlighting and changing the text.

**Steps to Format Text**
1. Highlight the text you wish to format.
2. From the Format Menu, select Font.
3. In the Font Window, select the formatting options you want to apply and click on the OK button.

**Steps to Edit Text**
1. Highlight the text you wish to edit.
2. Type the text you want to replace the original text with.

**Format Painter**
Use the Format Painter Button, located in the Formatting Toolbar, to copy a style of text to another block of text. For example, if you have set the Title of your flyer to be a sans-serif font, with a blue color and a size 14-point font, you can copy that formatting with the painter and apply it to another block of text.

**Steps to Use the Format Painter Button**
1. Place the cursor within a paragraph or word that contains the formatting you want to copy.
2. From the Formatting Toolbar, click once on the Format Painter button.
3. Highlight the block of text or word that you wish to apply the formatting to.
   - The formatting will automatically apply after you highlight the text.
EXERCISE - Format and Edit Text

Date: 7/1/2003—7-5/2003

Technology Training Services is hosting a weeklong intensive technology-training institute. It is open to all Maricopa Employees. Participants may attend up to three 2-hour long technology workshops per day! Fill out the registration form below.

<table>
<thead>
<tr>
<th>Schedule</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time</td>
</tr>
<tr>
<td>00:00</td>
</tr>
<tr>
<td>00:00</td>
</tr>
<tr>
<td>00:00</td>
</tr>
</tbody>
</table>

1. Highlight the paragraph of text beneath the date.
2. From the Format Menu, select Font.
3. From the Font drop-down menu select a font type.
4. From the color drop-down menu, select a new color.
5. Click on OK.
6. With the text still highlighted, click on the Format Painter Button in the Formatting Toolbar.
7. Highlight all the words within the table cells beneath the word “Schedule.”
   - The text will have the same formatting applied.
Save a Publication

Save your publication often to ensure you don’t lose any of your hard work.

**AutoRecover Save**

You can also set the AutoRecover Save to perform at a more frequent interval so that you won’t lose any work. As a default the AutoRecover Save is set to save your publication every 10 minutes. Change the AutoRecover Save interval in the Tools Menu under Options and then within the Save tab.

**Save Button**

After saving the publication for the first time, you may use the Save button in the Toolbar. This button will quickly save the publication.

**Steps to Save a Publication**

1. From the File Menu, select Save.
2. Find the saving location and name the file.
3. Click on the Save button.

**Steps to Set the AutoRecover Save Feature**

1. From the Tools Menu, select Options.
2. Click on the Save Tab.
3. Change the minute interval for the Save AutoRecover info using the up/down arrows.
4. Click the OK button.
EXERCISE - Save a Publication

1. From the File Menu, select Save.
2. Click on the My Documents button.
3. Locate and double-click the Publisher Class folder.
4. In the File name field, name the file: [your initials] Flyer.
5. Click on the Save button.
Insert, Resize and Change Clip Art

Clip Organizer Frame Button
Use the Clip Organizer Frame Tool to browse the MS Clip Art Gallery by keyword(s). Accessing the Clip Organizer Frame is as easy as clicking on the Clip Organizer Frame button in the Drawing Toolbar. Once the Insert Clip Art Task Pane is open, type in a keyword and scroll through thumbnail image results to find the perfect clip for the publication. Once you find the clip you are looking for, insert it by clicking on the thumbnail image.

Resize or Change the ClipArt
After a piece of Clip Art is inserted, you may change the picture and/or resize it. Simply double-click on the Clip Art; this will give you access to the Insert Clip Art Task Pane and replace the picture. To resize the picture, use the selection handles to pull out the edges of the Clip Art.

Steps to Insert Clip Art
1. From the Drawing Toolbar, click on the Clip Organizer Frame Button.
2. In the Insert Clip Art Task Pane, type a keyword into the Search text field.
3. Click on the Search button.
4. Browse the thumbnail results in the Clip Organizer Frame and click on a thumbnail to insert the clip into the publication.

Steps to Resize Clip Art
1. Click on the clip art you want to resize.
2. Use the round selection handles to either shrink or enlarge the clip art.

Steps to Change Clip Art
1. Double-click on the clip art you want to change and the Insert Clip Art Task Pane will display.
2. Type a keyword into the Search text field and click on Search.
3. Browse the thumbnail results in the Clip Organizer Frame and click on a thumbnail to replace the selected clip.
1. Double-click on the Golf clip in the top-right corner of the publication.
   - The Insert Clip Art Task Pane will display in the left pane of the Publisher window.

2. In the Search text field, type: computer and click on the Search button.

3. Use the scrollbar to scroll through the thumbnail images in the Clip Organizer Frame.

4. Click on the thumbnail image of a computer that you would like to place in your publication.

5. The computer clip will replace the golf clip, resize if necessary by clicking and using one of the corner selection handles.

6. Deselect the computer clip by clicking on any blank space in the publication.

7. Click on the Clip Organizer Frame Button.

8. In the Search text field, type: teacher and click on the Search button.

9. Use the scrollbar to scroll through the thumbnail images in the Clip Organizer Frame.

10. Click on the thumbnail image of a teacher that you would like to place in your publication.

11. Click and drag the teacher clip so that it overlaps on the computer clip.

12. Resize the teacher clip as necessary using one of the corner selection handles.
# Order and Group Objects

**Ordering Objects**
When using a desktop publishing program, you will find that you often layer objects, clip art or text frames. Determine the layering order based upon the order in which you wish the items to display. Using the Order option in the Arrange menu, easily order the layers of objects, clip art, or text frames using the following options available:

- Bring to Front (first layer)
- Send to Back (last layer)
- Bring Forward (bring forward one level)
- Send Backward (send backward one level)

**Grouping Objects**
You may also group layered items or objects relatively close to one another. Select the group objects option that displays when two or more separate items are selected. Grouped objects can be moved around the publication as one object.

---

<table>
<thead>
<tr>
<th>Steps to Order Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object you want to order.</td>
</tr>
<tr>
<td>2. From the Arrange Menu, select Order and then over to one of the desired options:</td>
</tr>
<tr>
<td>- Bring to Front, Send to Back, Bring Forward, Send Backward</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Steps to Group and Ungroup Objects</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>To group:</strong></td>
</tr>
<tr>
<td>1. Select the objects that you want to group together by holding down the Shift Key and clicking on the items.</td>
</tr>
<tr>
<td>2. Click on the Group Objects button that displays beneath the selected items.</td>
</tr>
<tr>
<td>- One set of selection handles will now display around both items.</td>
</tr>
<tr>
<td>3. Click in the middle of the grouped objects and drag to move them to a new location.</td>
</tr>
<tr>
<td><strong>To ungroup:</strong></td>
</tr>
<tr>
<td>1. Click on the grouped objects.</td>
</tr>
<tr>
<td>2. Click on the Ungroup Objects button.</td>
</tr>
</tbody>
</table>
EXERCISE - Order and Group Objects

1. From the overlapping clips, click on the top clip.

2. From the Arrange menu, select Order and then Send Backward.

3. Holding down the Shift Key, select the other piece of clip art.

4. Click on the Group Objects button that displays \[\text{Group objects button}\].

5. Click in the middle of the grouped clip art and drag it to the upper-right corner of the screen so that it doesn’t interfere with the title of the flyer.
Insert and Edit WordArt

WordArt Button

WordArt is a nice enhancement to use in a publication. It can add color to a title or draw attention to important information. WordArt can be easily inserted and edited in a publication by using the WordArt button in the Drawing Toolbar.

WordArt Toolbar

Once WordArt has been inserted, make changes to it using the WordArt Toolbar. To view the WordArt Toolbar, simply click on the inserted WordArt. If the Toolbar doesn’t display, go to the View Menu, select Toolbars and then WordArt. This toolbar has a variety of functions available. Place your mouse over the buttons to see the screen tip description of each button. You can edit the font style and size; change the shape and spacing, and even change the fill and line colors.

Steps to Insert and Edit WordArt

1. From the Drawing Toolbar, click on the WordArt button.
2. Select a WordArt style by clicking on the thumbnail image and click on the OK Button.
3. Select a Font Type, Size and Font Style.
4. Delete the words “Your Text Here” and replace with the appropriate text.
5. Click on the OK button.
6. Click on the center of the WordArt and drag it to the appropriate location.
7. You can resize the WordArt using the selection handles.
8. You can rotate the WordArt by using the green rotation handle at the top.

Steps to Access and Use the WordArt Toolbar

1. Click on the WordArt.

OR

From the View Menu, select Toolbars and then WordArt.
2. Use the buttons to edit the WordArt as necessary.
EXERCISE - Insert and Edit WordArt

1. Click on a blank area of the publication window.
2. From the Drawing Toolbar, click on the Insert WordArt button.
3. Select a WordArt Style and click on the OK button.
4. Type: Summer Institute.
5. Select a font type, size and style. Click OK.
6. Delete the words: Summer Institute from the original title of the flyer.
7. Click in the center of the WordArt and drag it just below the words: Technology Training Services.
8. Use the selection handles to resize the WordArt so it fits in the space.
# Insert and Edit a Table

**Embedded Table!**  
The Insert Table button allows you to embed a table into your publication. Tables are great for organizing information. Hide the borders and use them for aligning text or show the borders and apply a professional border style.

**Editing Options**  
Tables in Publisher works just like tables within a Word document where you can merge, add, delete and split cells. Once the table has been inserted, edit it as necessary using the Table Menu in the Menu Bar.

**Functions Like an Object**  
You can move the table around the publication page as if it were an object. Place your cursor over one of the edges of the table and once the cursor turns into the Moving Van, click and drag the table to the new location.

## Steps to Use the Insert Table Button

1. From the Drawing Toolbar, click on the Insert Table button.
2. When you place your mouse cursor over the publication window, it will display a cross hair, click and drag to outline the space in which you want the table to occupy.
3. The Create Table options window will display, select the number of rows and columns you want to display in your table and you may also select a table format.
4. Click on Ok when you have selected all of your options and the table will display.

## Steps to Edit the Table

1. Select the table or area of the table you wish to edit.
2. From the Table Menu, select the editing option you want to apply.
EXERCISE - Edit a Table

<table>
<thead>
<tr>
<th>Schedule</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Date</strong></td>
<td><strong>Time</strong></td>
</tr>
<tr>
<td>7/1—7/3</td>
<td>9am—12pm</td>
</tr>
<tr>
<td>7/4—7/5</td>
<td>9am—12pm</td>
</tr>
<tr>
<td>7/1—7/5</td>
<td>1pm—4pm</td>
</tr>
</tbody>
</table>

1. Click on the Schedule table in the publication.
2. Place the cursor in front of the word “Time”.
3. From the Table Menu, select Insert and then Column to the Left.
4. Using the selection handle located in the middle of the table’s right border, drag the table so it fits within the publication boundaries.
5. Highlight the top-shaded row and.
6. From the Table Menu, select Merge Cells.
7. In the second row, first cell, type the word: Date.
8. Finish the table by filling in the corresponding information from the screen print above.
9. If necessary, shrink the font size to 14 pt so that all text is visible.
10. Click on the Save button.
The Personal Information option in Publisher allows you to save your company’s name and contact information such as address, fax, email, etc. It also allows you to save your company or department logo. This logo feature is nice because most MCCCD produced publications are required to have the Maricopa logo. Adding a college or department logo to Personal Information saves time because the picture will be included in all new publications created using the Quick Publication feature. Whenever you use the Quick Publication feature, the Personal Information you have saved will display in specified areas of the publication. This information can be edited and deleted as necessary.

If you haven’t yet imported and saved your company logo in the Personal Information section, a generic logo will display in all new Quick Publications. This logo is easy to edit by just clicking on the logo and then the Wizard button. From the Wizard you can import a logo from a saved file or you can create one using a picture and text.

**Steps to Insert and Edit the Logo**

1. Click on the generic logo in the publication window.
2. Click on the Wizard button underneath the logo that displays when you click on the generic logo.
   - The Logo Options Task Pane will display in the left portion of the window.
3. Click on Logo Options.
4. Beneath the New or existing area, click on the Inserted Picture option.
5. Click on the Choose picture… button.
6. Locate the logo in the saved location.
7. Click on the Insert button.
1. From the Publication window, click on the generic logo and then click on the Wizard button.

2. From the Logo Options Task Pane, select Logo Options.

3. Beneath the New or existing area, click on the Inserted picture option.

4. Click on the Choose picture… button.

5. Click on the My Documents button.

6. Locate and double-click the MLogo file in the Publisher Class folder.

7. Click on the Save button.

8. A warning message will display asking if you would like for the logo to be saved in the Personal Information section. Click on the Yes button.

   • Saving the logo in the Personal Information section will enter the logo into each new publication you create using the Quick Publication feature.
Use the Spell Check

Remember!  Once you have finished your publication and before you print a final copy or perform a mail merge, you should spell check the publication.  Once you have performed a mail merge, you cannot spell check the merged documents.

Text Boxes  Publisher words differently than a typical Word document spell check, because you must spell check individual text boxes.  You will first need to place your cursor inside one of the text boxes, and then you can start spell checking.  The spell check will run through the initially selected text box looking for any misspellings.  It will then prompt you to check the entire publication.  If you choose to check the rest of the publication, the spell check will locate and check all text boxes.

Steps to Use the Spell Check

1. Place the cursor inside one of the text boxes you wish to spell check.
2. From the Tools Menu, select Spelling and then Spelling again.
3. The Check Spelling window will display any questionable words.
4. You can choose to ignore, change, or add a word to the dictionary.
5. When the spell check is finished, a message will display indicating the spell check has finished checking that text box and will check the rest of the publication if you wish.
6. Click on Yes to continue checking the rest of the publication.
7. When the spell check is finished, a message will display saying the spell check is complete.
8. Click on OK.
EXERCISE – Use the Spell Check

1. Click on the Page 2 icon.

2. Place the cursor inside the description of the Summer Institute (the paragraph above the table.)

3. Misspell a couple of words within the description.

4. From the Tools Menu, select Spelling and then Spelling again.

5. The spell check will list the misspelled words and offer some suggestions.

6. Select the correct spelling from the list of suggestions and click on the Change button.

7. If the spell check lists a word that is spelled correctly, click on the Ignore button or, you may add it to the dictionary.

8. Follow the same procedure for the rest of the misspelled words that display.

9. When Publisher asks you if you want to continue checking the rest of the publication, click on Yes.

10. A message will display that says the spell check is complete; click on OK.
Print Preview

New in XP!

The Print Preview feature is a new option in Publisher XP. This feature displays the entire publication in grayscale without the borders, guides and special characters. It is a good idea to view your publication in Print Preview mode before printing to make sure everything is located within printing range.

Page Up/Page Down Buttons

If there is more than one page in your publication, use the Page Up and Page Down buttons in the Print Preview Toolbar to scroll through the pages. In Print Preview mode, Publisher will display one page per window as a default. This gives you the largest view of your publication while fitting it on one screen.

Whole/Multiple Pages

You may also view multiple pages per window. Use the Whole Page and Multiple Pages Button in the Print Preview Toolbar to view one page per window or multiple pages per window.

Zoom In and Out

You may zoom in and out of the publication by clicking on the publication. Clicking on the publication for the first time will zoom in and clicking on the publication again will zoom back out. You may also use the Zoom feature in the Print Preview Toolbar. This feature allows you to type a specific percentage to zoom in to.

Steps to Use Print Preview

1. From the Standard Toolbar, click on the Print Preview button.
2. Use the Print Preview Toolbar to scroll through the pages, view multiple pages, and zoom in and out of the publication.
3. Click on the Close button in the Print Preview Toolbar to return to the regular Publication window.
EXERCISE - Use Print Preview

1. From the Standard Toolbar, click on the Print Preview button.
2. Click on the page to zoom in on the document.
3. Click on the page again to zoom back out from the document.
4. From the Print Preview Toolbar, click on the Page Down button.
5. Again, in the Print Preview Toolbar, click on the Multiple Page button and move your cursor over the top two pages and click on the second page highlighted.
6. Click on the Close button on the Print Preview Toolbar.
Print a Publication

Print Window

After reviewing the publication in Print Preview, it’s time to print. When printing a publication, you have some basic options to choose from. To access the print options, go to the File Menu and select Print. From the Print dialog window, you can select the printer, the page range you wish to print, and whether to collate the copies printed.

Advanced Print Settings

If you click on the Advanced Print Settings button, there are a few more Publisher-specific options available. In this window, you can select resolutions for graphics in the publication, keep printed fonts the same as the publication fonts and change the resolution of the entire publication.

Steps to Print a Publication

1. From the File Menu, select Print.
2. In the Print window, select the page range and collation options you want.
3. Click on the Advance Print Settings button.
4. Select the advanced options you want.
5. Click on OK twice to print.
1. From the File Menu, select Print.
2. Click on the Advanced Print Settings button.
3. Look through the options on the Publications Option tab.
4. Click on the Device Options tab.
5. Click on the Resolution drop-down arrow.
6. Click on Cancel twice.
Mail Merge from a Database File

Add the Customer’s Address

Many times you will create a publication that needs to be mailed to its recipients. Publisher conveniently has a mail merge feature that allows you to merge your publication with people and addresses in an Excel spreadsheet or Access database. All Quick Publications give you the option to add an area for the Customer’s Address. This area is already formatted to fit the Quick Publication’s design specifications; you will just need to add the merge fields. If you create your publication from a blank Publisher page, you can also add a space or page for the customer’s address.

Add a Greeting Line

You can also add a personal Greeting Line. This option allows you to select names from the database file and insert them as a greeting line including the greeting, title, and any suffixes.

Customize!

You can select merge fields and enter them into any area of the publication.

Steps to Mail Merge from a Database

1. Highlight the area where you want to add the merge fields (i.e. the customer address area).
2. From the Tools Menu, select Mail Merge and then over to Mail Merge Wizard.
3. In the Mail Merge Task Pane, beneath the Select recipients area, select the Use an existing list radio button.
4. In the Mail Merge Task Pane, beneath the Use an existing list area, select the Browse link.
5. Locate the database file in the saved location and click Open.
6. In the Mail Merge Recipients window, select the people you want to use in the addressing fields by placing a checkmark in the corresponding checkboxes.
7. Click on the OK button.
8. At the bottom of the Mail Merge Task Pane, click on the Next: Create the publication link.
9. In the Mail Merge Task Pane, in the Create the publication area, select from the following merge options: Address block, Greeting line or other item. (See the explanations for each of these options above.)
10. Based on the merge option selected, set the preferences in the window that displays and click the OK button.

11. At the bottom of the Mail Merge Task Pane, select the Next: Preview the Publications link.

12. A preview of one of the merged records will display.

13. In the Mail Merge Task Pane, beneath the Preview the publications area, use the forward and back arrows to scroll through the merged publications.

14. At the bottom of the Mail Merge Task Pane, select the Next: Complete the Merge option.

15. Print the publications.
EXERCISE - Mail Merge from a Database File

1. In the Status Bar of the Publisher window, click on the Page 2 Icon.
2. Highlight the words in the Address block.
3. From the Tools Menu, select Mail Merge and over to Mail Merge Wizard.
4. In the Mail Merge Task Pane, click in the Use an existing list radio button and click on the Browse option.
5. Locate and double-click on the Publisher_database file in the Publisher Class folder.
6. Verify that all records have a checkmark in the far-left column and click on OK.
7. Click on the Next: Create the publication link located at the bottom of the Mail Merge Task Pane.
8. Select the Address block option in the Mail Merge Task Pane.
9. In the Insert Address Block window, select the naming format you would like to use.
   - Look in the preview window to see what the address and name will look like.
10. Click on OK.
EXERCISE - Mail Merge from a Database File Continued…

11. In the Mail Merge Task Pane, click on the Next: Preview the publications link located at the bottom of the Task Pane.

12. Beneath the Preview the Publications area, click on the forward and back arrows to preview the recipients.

13. Click on the Next: complete the merge link located at the bottom of the Task Pane.

14. To finish the merge, you would click on the Print link.

15. Save the publication and the merge by clicking on the Save button.

16. Exit Publisher by going to the File Menu and selecting Exit.
Plan Your Publication

Before you begin creating a publication, you need to plan it out. Some areas for consideration are: purpose of publication, audience, type and format and layout.

**Purpose**
Have a reason for the publication or something worthwhile to say?

**Audience**
The audience must be homogenous. The publication, for example, should not be directed to both clients and internal employees.

**Newsletter Types**
There are three basic types of newsletters: marketing, public relations, and internal relations.

**Font**
Stay with one or two fonts per publication. Pick a serif for body text, and if using two fonts, a sans serif for headlines. If using one font, use a larger size for headlines and make it bold for emphasis.

**Nameplate**
The nameplate usually consists of the title of the publication as well as date, volume number, logo, organization name, etc. It usually is at the top or side of the first page and takes from one-fourth to one-third of the page.

**Masthead**
The masthead usually consists of publication information such as publisher, editor, artist, subscription information, frequency of publication, etc. and may be located on the second or last page of a newsletter.

**Format and Layout**
Sketch out the layout for your publication on paper. Decide upon the number of columns. Three columns are the most readable and popular. Decide upon the positioning of the nameplate, masthead, and any items that will appear in each issue. If designing a newsletter, decide what items should be saved as a template and what items should go on the master pages.
Graphic Layout Ideas

Newsletter

Flyer

Postcard
# Master Pages

<table>
<thead>
<tr>
<th>What Are They?</th>
<th>Master pages are the unnumbered page(s) that hold design specifications for every page in your publication. These pages are identified by the L and R icons for double-sided mirrored margins and by the R icon for single-sided pages. The default in Publisher is for a single master page to display. In the Arrange Menu under Layout Guides, you can select to have two master pages.</th>
</tr>
</thead>
<tbody>
<tr>
<td>What Do They Do?</td>
<td>Master pages contain any text, graphics, page number settings, ruler guides, and column guides that need to appear on every page of the document. If the publication is longer than two pages, you can save time by making basic settings on master pages. However, if you want to apply settings on a numbered page that are different from the master page, you may “ignore” the master page and add your own settings and specifications.</td>
</tr>
<tr>
<td>Items on the Master Page</td>
<td>Master page items can only be accessed and modified on the master pages themselves by clicking on the appropriate master page icon and bringing the master page up on the screen.</td>
</tr>
<tr>
<td>Accessing Master Pages</td>
<td>To access a master page, select Master Page from the View Menu or use the Keyboard command: Ctrl + M. Use these keys to toggle back and forth between the publication and the master pages. Once the master page(s) is accessed, you can click on the L or R master page icon at the lower left corner of the screen to bring it forward for editing.</td>
</tr>
<tr>
<td>Not For Printing</td>
<td>Master pages cannot be printed. They are merely pages used for setup. The items on the master pages will appear on every page of the document and will be printed along with the items on the numbered pages. Any text, graphics, or guides that you place on a numbered page appear or are printed on that page only.</td>
</tr>
</tbody>
</table>
| Steps to Use the Master Pages | 1. From the View Menu, select Master Page OR press Ctrl + M.  
2. Add another master page: From the Arrange Menu, select Layout Guides.  
3. Select the Create Two master pages With Mirrored Guides checkbox.  
4. Type in any text and create any graphic elements you want to appear on every page. You may also want to set column and ruler guides on the master pages. |
1. Start Publisher and begin a new publication by selecting the Blank Publication option in the New Publication Task Pane.

2. Press Ctrl+ M to access the Master Page.
   - Notice the Page Icon now has an “R” on it instead of the number 1.

3. Click on the Line tool in the Drawing Toolbar.

4. Draw a rule in the top page margin above the pink page border.

5. From the Formatting Toolbar, click on the Line/Border Style button.

6. Select the 6 point line style from the pop-up menu.
   - This line will now display on the regular page as well as any new pages inserted into the publication.

7. Press Ctrl + M to access the regular page.
Page Layout

There are many options to choose from when setting up the publication’s page layout. Most of these options are in the Arrange Menu under Layout Guides. The Layout Guides window has options for adjusting the page margins, setting mirrored margins and creating 2 master pages, and adding layout guides in the form of light blue column or row guides.

Page Margins

By default the margins in a publication are set to 1 inch. You can adjust all margins (left, right, top and bottom or inside, outside, top and bottom if mirrored margins is selected) by using the up/down arrows next to each margin.

Mirrored Guides

You may also add another master page by creating mirrored guides. This creates an inside margin on each page with the same measurements as well as adds a left master page next to the right master page.

Columns and Rows

Add guides for columns or rows on your page using the options in the Grid Guides section. Guides help to break the publication into sections where you can insert text or images in a column format.

Steps to Setup the Page Layout

1. From the Arrange Menu, select Layout Guides.
2. Make any of the following changes: adjust the page margins, select mirrored guides and add rows and/or columns to the publication.
3. Click on OK.
EXERCISE – Page Layout

1. Insert a second page by going to the Insert Menu and selecting Page.
2. From the Insert Page window, click on OK.
3. From the Arrange Menu, select Layout Guides.
4. Select the “Create Two Master Pages With Mirrored Guides” checkbox.
5. Set the Inside Margin to 1” and all other margins to .75.
6. In the Grid Guides section, make 3 columns.
7. Click on OK.
8. Press Ctrl + M to access the master pages.
   - Notice there are two master pages now and that the horizontal line also displays on the new master page.
9. Adjust the positioning of the horizontal rule on both pages so that it runs above the pink column guides.
Page Numbering

Insert Page Numbers on Master

You can add page numbers to a publication by inserting page numbers on the master pages. When you insert page numbers on master pages, a pound sign displays on the page. When you view your publication pages, this pound sign is replaced by the actual number of the page you are viewing.

Page Numbering Options

You have the option of leaving the first page unnumbered. You can specify whether you want the page number in the header or footer of the page and you can customize the alignment.

After adding page numbers to the master pages, you can insert and delete pages while keeping the numbering in order!

Steps to Insert Page Numbering on Master

1. Press Ctrl + M to select the master pages.
2. From the Insert Menu, select Page Numbers.
3. From the Page Numbers window, use the drop-down menus to select the location where you want the page numbers to display.
4. Select the “Show page number on first page” checkbox if you want the page number to show on the first page.
5. Click on OK.
EXERCISE - Page Numbering

1. If you are not on the master pages, press Ctrl + M.
2. Click on the L icon to view the left master.
3. From the Insert Menu, select Page Numbers.
4. Select Bottom of page (Footer) from the Position drop-down menu.
5. Select Center from the Alignment drop-down menu.
6. Leave the Show page number on first page checkbox selected.
7. Click OK.
8. Click on the R icon to go to the right master.
9. From the Insert Menu, select Page Numbers.
10. Select Bottom of page (Footer) from the Position drop-down menu.
11. Select Center from the Alignment drop-down menu.
12. Leave the Show page number on first page checkbox selected.
13. Click OK.
14. Press Ctrl + M to view the publication.
15. From the Zoom drop-down menu in the Standard Toolbar, select 100%.
16. Scroll down the page to view the page number in the footer.
Ignore Master Page

If you do not wish for the master items to display on a certain page of the publication (such as the first page), you can select Ignore Master Page in the View menu. If you want to redisplay the master page items, reselect the Ignore Master Page option in the View Menu.

Steps to Ignore Master Page

1. Click on the icon for the page in which you want to ignore the master items.
2. From the View menu, select Ignore Master Page.

Steps to Redisplay Master Page

1. Click on the icon for the page in which you want the master items to redisplay.
2. From the View menu, select Ignore Master Page.
EXERCISE- Ignore Master Page

1. Click the page 1 icon.

2. From the View menu, select Ignore Master Page.

3. Click on the page 2 icon and notice that the master items still display.
Save as a Template

Be Consistent! When creating a publication for your department you will want to be consistent with the design each time you produce the publication. Whether it is an annual publication or a monthly publication, it is smart to create a template that keeps certain design characteristics consistent.

Saves Time! The purpose of a template is to cut down on production time. If you keep certain design elements consistent, they can be saved and reused each time! For instance, in the previous exercises, we added a horizontal line to the master page and added column guides. These design elements can be saved in a template and will redisplay in each publication so they don’t need to be added each time.

Template Folder When saving a Publisher file as a template, the file is saved into a template folder within the Publisher application. You simply save the publication using the Save option in the File Menu and then change the file type to Publisher Template (*.pub). In order to access the template to create a new publication, you will need to select the New From template option available in the Publisher Task Pane:

Steps to Save as a Template
1. From the File Menu, select Save As.
2. In the File Name field, give the publication a name.
3. In the Save as type field, select Publisher Template (*.pub).
   • Notice the Templates folder will display in the Location field.
4. Click on Save.
EXERCISE – Save as a Template

1. From the File menu, select Save As.

2. In the File name field, enter: [YourInitial’s] Newsletter Template.

3. In the Save As window click on the Save as type drop-down arrow and select Publisher Template (*.pub).

4. Click on Save.
   - This template will save to a special Templates folder in the Publisher program and can be accessed from the From Template option located in the Task Pane when you start Publisher.
Screened Boxes

**Text Box Tool**
A screened box is a graphic object drawn with the Text Box tool and filled with a fill color or shade. Text is superimposed to create emphasis or attract attention to an important item or heading. You may use reverse text on a screened or solid black background where the text will display white.

**Formatting Options**
In the Drawing Toolbar, select the Text Box tool to create a screened box. You can then add a fill color and tint to the text box. If you select a solid dark background, you can reverse the text color using the font color option in the Formatting Toolbar to choose a light color font.

---

**Steps to Draw Screened Boxes**
1. From the Drawing Toolbar, click on the Text Box tool.
2. Position the mouse pointer (crosshair) on the page and press and drag to draw the text box.
3. From the Format Menu, select Text Box.
4. In the Format Text Box window, from the Colors and Lines tab, select any fill, tint, or line options.
5. Click OK.
EXERCISE - Screened Boxes

1. Click on the page 2 icon at the bottom of the screen.
2. Click on the Text Box tool in the Drawing Toolbar.
3. Draw a rectangular text box to fill the first column on page 2.
4. From the Format Menu, select Text Box.
5. From the Colors and Lines tab, select black for the Fill Color.
6. Set the Transparency to 60%.
7. Select Black for the Line Color.
8. Select 1pt for the Line Style.
9. Click OK.
10. Click on the page 1 icon.
11. Click on the Text Box tool in the Drawing Toolbar.
12. Draw a rectangular text box to fill the first column.
13. From the Format Menu, select Text Box.
14. From the Colors and Lines tab, select black for the Fill Color.
15. Click OK.
Drop Shadow Boxes

Three-dimensional effects can be achieved by adding a shadow effect to a shape. Shadow effects can add emphasis to content and make it look as if the information is floating above the page.

Drop-shadow boxes are used many times to make the table of contents in a publication stand out. If the table of contents is shadowed, the reader’s attention is drawn to it immediately. Readers can then see the contents of the publication and decide where to go from there.

Steps to Create a Drop Shadow Box

1. From the Drawing Toolbar, click on the Rectangle Tool .
2. Draw a rectangle.
3. From the Format Menu, select AutoShape.
4. From the Colors and Lines tab, select a color for the Fill Color.
5. Select a weight for the line.
6. Click OK.
7. With the rectangle still selected, click on the Shadow Style button in the Formatting Toolbar.
8. Select a shadow style.
9. Click on the Shadow Style button again and select Shadow Settings.
10. Select a shadow color using the drop-down menu of the Shadow Color button on the Shadow Settings floating toolbar.
1. Click on the page 1 icon.

2. Click on the Rectangle tool in the Drawing Toolbar.

3. In the third column, draw a box starting at the 7” mark on the vertical ruler and ending ¼ inch from the right and bottom page margins.

4. From the Format Menu, select AutoShape.

5. In the Fill Color drop-down menu, select a white background fill.

6. In the Line Style field, select 1 point.

7. Click OK.

8. From the Formatting Toolbar, select the Shadow Style button.

9. Select Shadow Style 6 from the pop-out menu.

10. Select the Shadow Style button again and select Shadow Settings.

11. From the Shadow Settings floating toolbar, select a darker shadow color from the Shadow Color drop-down list.

12. Close the Shadow Setting floating toolbar by clicking on the close button in the top-right corner.

13. This shadow box will eventually be the table of contents, so click on the Text Box tool in the Drawing Toolbar and then click on top of the drop-shadow box.

14. Click on the Save button.
# Rotate Text

**Rotation Tool vs. Arrange Menu**

Text may be rotated in two ways. One way is to use the Rotation tool connected to the Text Box and the second option is to use the Arrange Menu to rotate or flip the object. The Rotation tool is a quick way to rotate, but if you want precise control over the degrees of rotation, it is better to use the Arrange Menu options.

**Distorted Text**

Unlike objects, text can become distorted if rotated at an extreme angle. It is best to use the Arrange Menu in order to rotate the text in 90 degree increments.

**Steps to Rotate Objects Using the Rotation Tool**

1. Select the object to be rotated.
2. Click on the Rotation Handle extending from the top of the object.
3. Press and drag the handle to the desired rotation.

**Steps to Rotate Objects Using the Arrange Menu**

1. Select the object to be rotated.
2. From the Arrange Menu, select Rotate or Flip and then one of the following options from the submenu: Rotate Right, Rotate Left, Flip Horizontal, Flip Vertical.
1. Click on the page 1 icon.
2. Select the Text Box tool from the Drawing Toolbar.
3. In the Pasteboard area, draw a large text block by pressing and dragging the mouse.
4. At the blinking cursor, type **New News**.
5. Select the text you just typed.
6. From the Formatting Toolbar, select Arial, Bold, 72 pt font.
7. From the Formatting Toolbar, click on the Font Color drop-down arrow and select white.
8. Resize the text box using the selection handles so that it fits the text.
9. From the Arrange Menu, select Rotate or Flip and then over to Rotate Left.
10. Select the text box.
11. Drag the text box onto the black screened box, centering it in column 1.
12. Click on the Save button.
13. Close the document.
You have two options for inserting text. You have drawn a text box and entered text within the publication, but you can also insert text that was created and saved in Word. This text, saved as a Word document, can be inserted into a text box within your publication.

Once you have drawn a text box within your publication and positioned it in the correct location for the text to display, you can use the Insert Menu to insert text from a Word document. Depending on how long the text is, you may need to create additional text boxes or resize the original text box to accommodate the text. If the text box is too small, Publisher will prompt you to use the AutoFlow feature which will identify blank text boxes in the publication that can be filled with the remaining text. You can choose to manually flow the text by inserting additional text boxes and linking them together while flowing the remaining text into them.

1. From the Drawing Toolbar, click on the Text Box tool.
2. On the Publication area, click and drag to draw a text box.
3. From the Insert Menu, select Text File.
4. Locate the Word document.
5. Double-click on the file.
   - If the file is larger than the text box, Publisher will prompt you to use the AutoFlow option.
6. Click on Yes if you want to use the autoflow option, click on No if you want to manually place the text in the document.
EXERCISE – Inserting Text

1. Open a new publication using the newsletter template. From the File Menu, select New.

2. From the New Publication Task Pane, select the From Template option.


4. Click on page 1 of your newsletter.

5. From the Drawing Toolbar, click on the Text Box tool.

6. In the third column, draw a text box to fill the column from the 3 ½ inch mark to the 6 ½ inch mark.

7. From the Insert Menu, select Text File.

8. Locate and double-click the Penguin Story file in the Publisher Class folder.

9. Click on page 2 of your newsletter.

10. From the Drawing Toolbar, click on the Text Box tool.

11. Draw a text box across the top of columns 2 and 3 down to the 4 inch marker.

12. From the Insert Menu, select Text File.

13. Locate and double-click on the Fossil Story file in the Publisher Class folder.

14. Save your publication as [your initials] newsletter to the Publisher Class folder.
Link & Unlink Text Boxes

Overflowing Text Icon

If you have inserted a text file that doesn’t fit into a text box, you can flow the text into a linked text box. To indicate the text exists but doesn’t fit into a text box, Publisher places an icon at the bottom of the text box. The icon is the letter “A” with three dots following.

Linked text boxes can be placed anywhere on the publication, even on another page! The linking option identifies all linked text boxes and allows you to move forward or backward through the links. To link text boxes, use the Create Text Box Link button in the Standard Toolbar. You first need to select the text box you will be linking from, then click on the Create Text Box Link button. The icon becomes a cup overflowing with letters. Click on an empty text box and the remaining story will fill the text box.

Moving Between Linked Text Boxes

At the top of linked text box you will see an icon with a backward arrow. When clicked, this button will take you back to the original linked text box. The original text box will have an icon with a forward arrow at the bottom of the text box.

To link text boxes:

1. Click on the overflowing text box.
2. From the Standard Toolbar, click on the Create Text Box Link button.
   - The overflowing cup will display.
3. Locate and click on the empty text box in which you want the remainder of the story to display.

To unlink text boxes:

1. Click on the text box border.
2. Press the Delete Key.
   - The text will displace back into the original text box as overflowing text.
EXERCISE – Link and Unlink Text Boxes

1. Click on the Page 1 icon.

2. From the Drawing Toolbar, click on the Text Box tool.

3. In column 2, draw a text box starting at the 3 inch mark and ending at the 6 inch mark.

4. From the Insert Menu, select Text File.

5. Locate and double-click on the Library Story document in the Publisher Class folder.

6. When Publisher prompts you to use AutoFlow, click on No.
   • Notice the overflowing text icon at the bottom of the text box.

7. Click on the Page 2 icon.

8. From the Drawing Toolbar, click on the Text Box tool.

9. Draw a text box in column 3 starting at the 4 inch mark and ending at the 6 ½ inch mark.

10. Click on the Page 1 icon and click on the overflowing text box in column 2.

11. From the Standard Toolbar, click on the Create Text Box Link button.

12. Click on the Page 2 icon and click on the empty text box.

13. Click on the Go to Previous Frame icon that displays at the top of the Text Box.

14. Click on the Save button.
Insert Continued On Page… Text

When you need to continue a story or article from one page to another, you may wish to add text that points the reader to the location of the remainder of the article. The ‘Continued on page…’ text displays on the line below the last line of the first text box of the article. The text is enclosed inside parentheses and italicized, which offsets it from the article’s text.

Example: (Continued on page 2)

On the page where the article is continued the continued text is placed on the line above where the article resumes.

Example: (Continued from page 1)

Add the “Continued on page” text to a text box, using the Format Text Box option. In the Format Text Box window, select the Text Box tab and then select the ‘Include “Continued on/from page…”’ checkboxes.

Steps to Insert the Continued on Page… Text

1. After you have subdivided an article and continued it on another page, select the first text box.
2. From the Format Menu, select Text Box.
3. From the Format Text Box window, click on the Text Box tab.
4. Select either the Include “Continued from or on page…” checkbox.
5. Click OK.
LIBRARIES LINKED
The Scottsdale Community College Library in conjunction with the Scottsdale Public Library System and the Scottsdale High School Libraries have linked to better serve the community. To better utilize the city's resources, Scottsdale community libraries have linked together to benefit all library users.
Through this joint cooperative project there now exists a communication network which makes it possible to share information.

When information or material is not available at one of these libraries, the librarian will now be able to locate materials at other community libraries. For help in locating or requesting materials ask a Scottsdale librarian!!

1. Click page 1 in your newsletter.
2. Select the text box that is the beginning of the story about the libraries.
3. From Format Menu, select Text Box.
4. Click on the Text Box tab.
5. Click the Include "Continued on page..." checkbox.
6. Click OK.
7. Press F9 to zoom in and see the text.
8. Click on the Go to Next Frame icon.
9. From the Format Menu, select Text Box.
10. Click on the Text Box tab.
11. Click the Include "Continued from page..." checkbox.
12. Click OK.
13. Click on the Save button.
Edit Story in Microsoft Word

Edit in a Larger View!

Once you have inserted or typed text into your publication, you can edit it within the publication or you can use Microsoft Word to edit the story. If you have a lot of text to add or edit, it is usually best to do so within Word. The editor opens your text file full screen in a regular document window as opposed to the tiny text box in the window of your publication. It’s much easier to see and manipulate text in Word.

Apply the Changes

Once you have edited the story, you can simply close out of the document by clicking on the close button in the upper-right corner. The edits will now be incorporated into the text located within your publication. If additions were made and the text no longer fits within the text box parameters, you may have to resize the text box or flow the text into another one.

Steps to Edit the Story in Microsoft Word

1. Click inside the text box that holds the text you want to edit.
2. From the Edit Menu, select Edit Story in Microsoft Word.
3. Edit the text.
4. From the File Menu, select Close and Return to [publication file name].
5. Click on the close button in the upper-right corner to close Word.

- The Publisher window will redisplay.
EXERCISE – Edit Story In Microsoft Word

1. Click on the Page 1 icon.
2. Click inside the text box in column 2.
3. From the Edit Menu, select Edit Story in Microsoft Word.
4. Change the title of the story to: Libraries Unite!
5. From the File Menu, select Close and Return to [publication file name].
6. Close Word (you will see that the document you were editing closed, but Word stayed open).
7. Back in the publication window, check to see that the change has been made.
## Insert Pictures

### Insert Menu vs. Picture Frame Button

You can insert pictures using the Insert Menu or the Picture Frame tool. With the Insert Menu option, the picture is randomly inserted onto the publication page. You can then move or resize it as needed. With the Picture Frame tool, you can draw a square or rectangle shape in which to place the image in the precise location and with the exact proportions needed. With the Picture Frame tool, there is no need for resizing or moving because the size and location are determined before you insert the picture.

**Square Wrapping Default**

Inserted pictures are set to have text wrap squarely around them. Because of this, if a picture is inserted over text, the text will be displaced. Many times, text boxes will need to be resized to include the displaced text or the text will need to be flowed into additional text boxes.

### Inline Pictures

If you wish to include a picture as part of a block of text, you can use the Shift Key to select the text and the picture and then group them together. The advantage of placing a picture as an inline picture is that it will be “attached” to the text. If the text is moved, the picture will move with it.

### Step to Insert a Picture Using the Insert Menu

1. From the Insert Menu, select Picture and then From File.
2. Locate the image file in the saved location.
3. Double-click on the file to insert it.
4. Resize and/or move the image as needed.

### Step to Insert a Picture Using the Picture Frame Button

1. From the Drawing Toolbar, click on the Picture Frame tool.
2. In the publication area, draw a square or rectangle approximately the size and in the location you want the picture to be.
3. The Insert Picture window will display. Locate the image file in the saved location.
4. Double-click on the file to insert it.
EXERCISE – Insert a Picture

1. Click on the page icon.

2. From Drawing Toolbar, click on the Picture Frame Button.

3. In the Second column, draw a square starting at the 4 inch mark and ending at the 6 inch mark.

4. Click on the My Documents button.

5. Locate and double-click on the Library.gif file in the Publisher Class folder.

6. Click on the library story text box.

7. Because the picture displaces most of the text, drag the bottom-middle selection handle of the text box down to the 7 ½ inch mark.
**Move and Resize Pictures**

### Easily Move a Picture
Moving an inserted picture is done the same way as moving clip art. Click the graphic to select it and when the Moving Van displays, drag the picture to the desired location.

### Resize and Retain Proportions
Resizing a picture is similar to resizing clip art, but it is extremely important to retain the original proportions of the picture. To do this, you must hold down the Shift Key while dragging one of the corner selection handles. You can also use the Format Picture option located in the Format menu to constrain the proportions by entering a specific numerical value for the picture.

### Steps to Move a Picture
1. Select the picture to be moved.
2. Place the cursor over the picture to display the Moving Van; and then press and drag to move the picture.

### Steps to Resize a Picture
1. Select the picture to be resized.
2. Hold down the Shift Key as you press and drag a corner selection handle.

**OR**
1. From the Format Menu, select Picture.
2. Click on the Size Tab and change either the height or width of the picture.
1. Click on the Page 1 icon.
2. From the Insert menu, select Picture and then From File.
3. Locate and double-click on the penguin.gif file in the Publisher Class folder.
4. Move the picture to column 3 and place it above the article.
5. Resize the picture to fit inside column 3 by pressing the Shift Key and dragging the corner selection handle inward.
6. Click on the Save button.
Text Wrapping Options

Insert Text Before Pictures!

Pictures drawn or placed in Publisher have no graphic boundaries when text is inserted on top of them. When text is placed where a graphic exists, the text will flow right over the graphic. However, when inserting pictures after text has been inserted, you may format the picture to have text wrap around it.

Text Wrap

There are six text wrapping options to choose from the Text Wrapping button on the Picture Toolbar. The first allows text to flow as a square perimeter around the picture. The second will wrap text tight around the picture. The third allows text to flow through the picture. The fourth option wraps the text above and below the picture. The fifth option is for no text wrap which will allow the picture to cover the text. The last option allows you to customize a text wrap border. You can edit various points of the border around the picture to create a cropped image where the text can flow very close to the picture. Customizing a border will be discussed in detail later in this manual.

Steps to Select a Text Wrapping Style

1. Click on the picture you want to wrap text around.
2. From the Picture Toolbar that displays, click on the Text Wrapping button.
   - If the Picture Toolbar doesn’t display: From the View Menu, select Toolbars and then Picture.
3. Select the text wrapping option from the drop-down menu.
EXERCISE - Text Wrapping Options

1. Click on the page 2 icon.
2. From the Drawing Toolbar, click on the Text Box tool.
3. Below the remainder of the Library article in column 3, draw a text box to fill the rest of the column.
4. From the Insert Menu, select Text File.
5. From the Insert Text window, locate and double-click on the file named New Faculty.
6. From the Insert Menu, select Picture and then From File.
7. Locate the picture file named Rankin and click on Insert.
8. Move the Picture directly beneath the first few sentence of the article.
9. Align the picture in the center of the text.
10. With the picture selected, click on the Text Wrapping button on the Picture Toolbar and select Top and Bottom.

- You may need to shrink the picture in order to display all the text within the text box parameters.
**Edit Wrapping Points on a Picture**

**How it Works**

The picture’s boundary is similar to a rubber band. By selecting the Edit Wrap Points wrapping option from the Picture Toolbar, you may add multiple editable wrapping points to the border of a picture. You can create a custom boundary by stretching and dragging these points with the mouse to achieve the shape you want. Essentially you are cropping a square border to fit tightly along the picture’s intricate curves. The text can then flow around these curves.

**Set a Tight Wrapping Style**

If text has already been placed, each time you drag a handle, the text will automatically reflow to conform to the shape of the boundary. However, you will need to set a new wrapping style after you edit the wrapping points if you want the text to flow tightly against the edges of the new picture. Without setting a Tight Wrap for the text, the text will loosely wrap around the picture.

**Beware!**

Beware of the warning message that displays when you change the wrap style to Tight. You will be asked if you want Publisher to create a new boundary, if not, click on No. You want to click on No, because all your hard work editing the wrapping points will disappear if you click Yes!

**Steps to Edit Wrapping Points**

1. Select the Picture.
2. From Picture Toolbar, click on the Text Wrapping button and select Edit Wrap Points.
   - The Picture’s boundary will now be red with black square ‘handles’ marking the corners of the border.
3. Create additional handles by clicking on the red boundary and then dragging the handles inward or outward to conform to the shape of the picture. This can be tricky!
EXERCISE – Edit Wrapping Points on a Picture

1. Click on the Page 2 icon.
2. From the Insert Menu, select Picture and then From File.
3. Click on the My Documents button.
4. Locate and double-click on the Dinosaur.jpg file in the Publisher Class Folder.
5. Resize the picture to approximately 2 x 2 inches.
6. Drag the picture to the center of the “Just Reported” article at the top.
7. From the Picture Toolbar, click on the Text Wrapping button and select Edit Wrap Points.
8. Click on various areas of the border and drag inwards to crop out sections of the border so that the border closely fits around the dinosaur.
9. After customizing the border, click on the Text Wrapping button again and select Tight.
10. A warning message will display asking if you want Publisher to recreate the border; click on No.
11. Save the publication.
Crop Inserted Pictures

You can crop or trim an inserted picture using the cropping tool from the Picture Toolbar. This doesn’t change the size or proportions of the graphic. You just trim off the portions you do not want. The portions of the picture that you crop aren’t deleted, they are just hidden from view within the publication. Hidden portions of the graphic can be brought back at any time using the cropping tool in reverse form by clicking on sections of the picture and dragging outward.

Once you have cropped your picture, you may find that you liked it better when the entire picture showed. Or perhaps you aren’t pleased with your cropping job and would like to start over. The Picture Toolbar has a Reset Picture button that resets the picture to its original form!

Steps to Crop Images

1. Select the picture.
2. From the Picture Toolbar, click the Cropping tool.
3. Position the cropping tool on one of the square selection handles and press and drag the handle inward until only the portion of the graphic you want remains.
4. Continue cropping the various areas of the graphic.
5. When finished cropping, click on a blank area of the publication to deselect the cropping tool.
1. Click on the Page 2 icon.
2. From the Insert Menu, select Picture and then From File.
3. Click on the My Documents button.
4. Locate and double-click on the Photo.tiff file in the Publisher Class folder.
5. Click on the Crop button in the Picture toolbar.
   - Cropping handles will display in place of the regular selection handles.
6. Click on the top middle cropping handle and drag inward to the top of the man’s head.
7. Click on the left border’s middle cropping handle and drag inward to crop out the back end of the computer.
8. Click on the bottom middle cropping handle and drag inward to just below the man’s shoulder.
9. Click on the Pasteboard to deselect the cropping tool.
10. Move and resize the picture to fit in the second column below the dinosaur story.
11. Click on the text box tool in the Drawing Toolbar.
12. Draw a text box in column 2 about an inch below the cropped picture down to the bottom of the column.
13. From the Insert Menu, select Text File.
14. From the Insert Text window, locate and double-click on the Dr. Rom Story file.
Styles and Formatting Task Pane

What is a Style? A style is a collection of formatting instructions that have been saved and given a name. For example, suppose that you have just selected a heading in a document and applied formatting commands to change the font to Arial 18 pt., bold, center alignment. You will want all headings in the document to have those same formatting attributes; these formatting attributes can be saved as a style named Headings. Every time you need to type a heading in your document you can use the Headings style to apply those formats all at once. If you later redefine the formatting of that style, the changes will apply to all the Heading style text in the publication.

Styles and Formatting Task Pane The name you assign to each style will display in the Styles and Formatting Task Pane. This pane may be displayed by selecting Styles and Formatting from the Format Menu. It will display in the left portion of the Publisher window. You can easily click on the name of the style in order to apply it to selected text within the publication.

Styles In Use Publisher will keep track of the formatting you add to the text within your publication. It will list those formatting combinations as Styles In Use and give them a generic name. Styles you create and name while working within your publication will also display within this category.

All Styles You can also use Styles you have created in other Microsoft programs by selecting the All Styles option.

Steps to Display the Style Palette

1. From the Format Menu, select Styles and Formatting.
2. In the Show drop-down menu, select All Styles to display every style created within ALL Microsoft Office programs

OR

Select Styles In Use to display the styles being used in the current publication.
1. From the Format Menu, select Styles and Formatting.

2. In the Show drop-down menu, select All Styles.
Create New Styles

Create New Style Options

There are a variety of formatting options available in the Create New Style window. These formatting options are listed below.

- Font and size button: modify the font, size, style, case, color and other effects.
- Indents and lists button: modify the alignment, indents, and spacing.
- Line spacing button: set spacing above and below text.
- Character spacing button: set the scaling, tracking and kerning of the text.
- Tabs button: modify tabs, indents, and left and right margins and leaders.
- Horizontal rules button: add and format a horizontal line to the style.

Based On Style Option

The “Based on style” option allows you to base a style upon one already created. For example, you may have added many features to the Headline style. Now, you want to create a sub-headline with most of the same features. To save time, you can base the second headline on the first and just make the necessary editing changes.

Style for the Following Paragraph Option

Styles are paragraph oriented. When you are entering text, the same style will apply to all paragraphs unless you select a different one. If you want a following paragraph to be a different style, you must select that style from the Styles and Formatting Task Pane after you press the Enter Key. However, you may also set the “Style for the following paragraph” option. This option will automatically format the following paragraph with the style selected for that option. For example, you type your headline with the Headline style. When you press the Enter Key, the following text will be formatted with the style you have set to follow.

Steps to Create a New Style

1. From Styles and Formatting Palette, click on the Create new style button.
   - The Create New Style window will display.
2. If desired, change the Based on style and the Style for the following paragraph options to the appropriate style.
3. Click the appropriate formatting button and make the desired formatting selections.
4. Click on OK.
EXERCISE – Create New Styles

1. From the Styles and Formatting Task Pane, click on the Create new style button.

2. In the Enter new style name field, enter: TOC (for table of contents).

3. Click on the Font and size button. If necessary, make the following changes: Font-Times New Roman, Font Style – Regular, Size - 12 pt.  Click OK.

4. Click on the Indents and lists button.

5. Change the Left Indent to .3 and click OK.

6. Click on the Line Spacing button.

7. Change the Between Line spacing to 2 sp and click on OK.

8. Leave the Style for the following paragraph as TOC.

9. Click on the Tabs button.

10. Enter 1.5 in the Tab stop position field and click on the Set button.

11. Select the Right alignment radio button and dot leader radio button and click on Ok twice.

12. Place the cursor inside the shadowed box on the first page and press the F9 key to zoom in.

13. Press the Enter Key twice.

14. From the Show drop-down menu in the Styles and Formatting Task Pane, select All Styles.

15. Click on the TOC style in the Styles and Formatting Pane.

16. Type the text located in the screen print at the top of the page and press the Tab Key after each subject and Enter Key after each page number:
Apply Styles

To apply styles to text that is already typed into the publication, you may select the word, sentence, or paragraph and then click the style you want from the Styles and Formatting Task Pane.

Steps to Apply Styles

1. Highlight the text you want to apply the style to.
2. Click on the Style from the Styles and Formatting Task Pane.
EXERCISE - Apply Styles

1. From the Styles and Formatting Task Pane, click on the Create new style button.
2. Name the new style: Headline.
3. Select no style for the Based on style option and Normal for the Style for the following paragraph.
4. Click on the Font and size button. Make the following changes: Font – Arial Black, Font Style – Regular, Size – 12pt.
5. Click OK twice.
6. Highlight each headline in your document and click on the Headline style.
7. Place the cursor at the top of the Table of Contents box on page 1 and click on the Headline style.
8. Type: Inside This Issue.
9. Click on the Save button.
**Modify & Delete Styles**

**Modify Styles**
You may modify an existing style by selecting the Modify option from the drop-down menu accessible from the drop-down arrow next to the name of the style in the pane. This will bring up a dialog window that shows the formatting in use. You can then edit those formatting options and save the changes to the same style name. Modifications made to a style will automatically update within the publication!

1. From the Styles and Formatting Task Pane, select the style you want to modify.
2. Click on the drop-down arrow next to the style and select Modify from the menu.
3. From the Change Style window, make the formatting changes.
   - Text with this newly modified style applied will automatically update to reflect the changes.

**Steps to Modify Styles**

**Delete Styles**
You can remove an existing style at any time by selecting the style and selecting Delete from the drop-down menu. A warning message displays that asks if you are sure you want to delete the selected style. After you have deleted a style, all text based on that style will revert to the default “normal” font for the publication.

1. From the Styles and Formatting Task Pane, select the style you want to delete.
2. Click on the drop-down arrow next to the style and select Delete.
3. A warning message will display asking if you really want to delete the selected style, click on Yes.
4. To bring the style back, click on the Undo button.

**Steps to Delete Styles**
1. From the Styles and Formatting Task Pane, click on the Headline style.
2. Click on the drop-down arrow and select Modify.
3. From the Change Style window, click on the Horizontal Rules button.
4. Place a check in the Rule after paragraph checkbox.
5. Select .5 for thickness.
6. Click OK.
7. Click on the Line spacing button.
8. In the After paragraphs field, click on the up arrow until it reads: 2 pt.
9. Click on OK twice.
10. Click on both page icons to see that the modification automatically updated all Heading styles in the publication.
11. Click on the Save button.
Drop Cap

What is a Drop Cap?

A dropped capital letter, commonly referred to as a drop cap, is a formatting feature applied to the first letter of the first word in a paragraph. The first letter will display larger (up to three lines larger) and bolder than the rest of the letters in the paragraph. Many books use a drop cap on the first letter of the first word in each chapter. In a magazine or newsletter, the drop cap might be used at the beginning of each article.

Example Drop Cap

LIBRARIES UNITE!

The Scottsdale Community College Library in conjunction with the Scottsdale Public Library System and the Scottsdale High School Libraries have linked to better serve the community.

Customize or Use Pre-Formatted Style

To create a drop cap letter, place the cursor in front of the letter. From the Format Menu, select Drop Cap. This will display a Drop Cap window that shows various styles of drop caps. You may select from the pre-formatted drop caps located on the Drop Cap tab, or you can customize your own using the Custom Drop Cap tab.

Steps to Create Drop Caps

1. Place the cursor in front of the letter.
2. From the Format Menu, select Drop Cap.
3. Select a preformatted Drop Cap style from the initial window, or customize a drop cap by clicking on the Customize Drop Cap tab.
4. Click on OK.
1. Click on the Page 1 icon.
2. Place the cursor in front of the “T” in the beginning of the libraries story.
3. From the Format Menu, select Drop Cap.
4. Scroll through the pre-formatted drop caps.
5. Select the pre-formatted drop cap in the first column, third row down.
6. Click on OK.
7. Click on the Go to Next Frame button to make sure the text isn’t overflowing in the text box on the next page.
8. If the text is overflowing on the next page, make the text box a little larger.
# The Masthead

## What’s in a Masthead?
The masthead consists of publication information such as publisher, editor, artist, subscription information, frequency of publication, etc. and may be located on the second or last page of a newsletter.

## New Subscribers
When creating a Masthead, think about how you would like to receive new subscribers to your publication. Would you like them to call you by phone, email you or mail a subscription form? This is important to think about before you create your Masthead because keeping subscription requests organized will make things easier on you!

## Include in Template
The Masthead is usually included within the newsletter template. However, when you created the template you hadn’t yet learned how to insert text from another source.

## Steps to Insert the Masthead

<table>
<thead>
<tr>
<th>Step</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Create the Masthead documentation within Microsoft Word and</td>
<td>save the file.</td>
</tr>
<tr>
<td>2. Create a Masthead area within the publication on the second or</td>
<td>last page.</td>
</tr>
<tr>
<td>3. From the Drawing Toolbar, click on the Text Box tool.</td>
<td></td>
</tr>
<tr>
<td>4. In the Masthead area, draw a text box large enough to encompass</td>
<td>the Masthead information.</td>
</tr>
<tr>
<td>5. From the Insert Menu, select text file.</td>
<td></td>
</tr>
<tr>
<td>6. From the Insert Text window, locate and double-click on the</td>
<td>Masthead file.</td>
</tr>
</tbody>
</table>


EXERCISE – Insert the Masthead

1. Click on the Page 2 icon.

2. Click on the Masthead gray text box in column 1.

3. From the Insert Menu, select Text File.

4. Locate the file named: Masthead and double-click on it.

5. Format the text if necessary.
Finishing Touches

Captions
A caption is a short line of text describing a photo or graphic. It may appear above, below, or beside the graphic. Captions are usually in italics and one or two point sizes smaller than the body text. You can add horizontal rules to offset the caption from the picture and other surrounding text as well.

Design Gallery Caption
Publisher also has a variety of caption formats included in the Design Gallery Objects. The Design Gallery Objects menu can be located in the Insert Menu under Design Gallery Objects. There are a variety of preformatted objects available.

Down Lines
Down Lines are hairline or .5 pt vertical lines that separate columns of text. This often makes text easier to read. The lines are drawn in the center of the column guides.

Steps to Create a Caption Style
1. From the Format Menu, select Styles and Formatting.
2. Click on the Create New Style button.
3. Select the formatting options for the caption.
4. Click on OK.
5. From the Drawing Toolbar, click on the Text Box tool and draw a text box below an image.
6. Click on the Caption Style and type the caption.

Steps to Use a Design Gallery Caption
1. From the Insert Menu, select Design Gallery Objects.
2. From the Design Gallery Object window, click on the Picture Caption category.
3. Select a Picture and Caption combination and click on OK.
4. Edit the picture and caption as necessary.

Steps to Add a Down Line
1. From the Drawing Toolbar, click on the Line button.
2. Within the publication area, click and drag to draw a line in between columns.
EXERCISE - Finishing Touches

1. From the Format Menu, select Styles and Formatting.

2. Click on the Create New Style button.

3. Name the Style: Caption.

4. Click on the the Font and size button and change the following: Font – Times New Roman, Font Style – Italic, and Size – 10pt. Click OK.

5. Click on the Horizontal rules button and select a .5pt line before and after the paragraph. Click OK twice.

6. From the Drawing Toolbar, click on the Text Box tool.

7. Draw a text box in between the picture of the man with the computer and the story.

8. Click on the Caption Style and type: Director of Computer Technology works at his new computer.

9. If you are zoomed into the publication, zoom out by clicking on Ctrl + Shift + L.

10. From the Drawing Toolbar, click on the Line button.

11. Draw a downline along the pink column guide beneath the fossil article in between columns 2 and 3.

12. Click on the Save button.

13. From the Standard Toolbar, click on the Print Preview button to view the newsletter.

14. From the Print Preview Menu, click on the Close button.

15. From the File Menu, select Exit.
Save as an Adobe PDF File

Publisher File vs. PDF

If you want to display your newsletter (or any publication type created in Publisher) electronically, it is best to save it as an Adobe PDF file (Portable Document Format). As discussed earlier, some people may not have Publisher installed on their computers and therefore will not be able to view a publication saved as a Publisher file.

Adobe Acrobat Reader

Adobe PDF files can be viewed easily with the free, downloadable Adobe Acrobat Reader software. When sending a PDF file through email or creating a link to it on a webpage, you should always include a link to download the Adobe Acrobat Reader software: [http://www.adobe.com/products/acrobat/readstep2.html](http://www.adobe.com/products/acrobat/readstep2.html). This ensures that all readers can first download the reader before viewing the file. The Adobe Acrobat Reader is typically a standard installation and will already be on all machines. However, as a precautionary measure, always include the link to download and install the Reader.

Office XP Feature

A new feature within the Office XP suite makes it easy to create a PDF file from any Office program. You simply go to print the file and instead of printing it to a printer, you select to print to the PDFWriter. This feature saves the publication as a PDF file.

Adobe Acrobat Software

In order to create a PDF file you must have the Adobe Acrobat software installed. Unlike the free Reader, the Acrobat software must be purchased.

Steps to Save as an Adobe PDF File

1. Open the publication you want to save as a PDF file.
2. From the File Menu, select Print.
3. From the Print window, within the Print section, select Acrobat PDFWriter from the name drop-down menu.
4. Click on OK.
5. The Save PDF File As window will display; name the file and select a save location.
6. Click on Save.
7. The PDF file will generate.
8. Locate the PDF file in the saved location and open.
EXERCISE – Save as an Adobe PDF File

1. From the File Menu, select Print.
2. In the Printer section, from the Name: drop-down menu, select Adobe PDFWriter.
3. Click on OK.
4. In the Save PDF File As window, select the Publisher Class folder from the Save in: drop-down menu.
5. In the File name field, enter: [your initials] PDF.
6. Click on the Save button.
7. Minimize the Publisher window.
8. Locate the PDF file in the Publisher Class folder.
9. Double-click on the file to open and view the PDF.
10. Close the PDF file when finished viewing.
New News

LIBRARIES UNITE!
The Fortdale Community College Library in conjunction with the Fortdale Public Library

System and the Fortdale High School Libraries have linked to

Library to improve the city's resources.

It's Back!
Penguin Hour is back. Come, congregate, and converse with everyone from 2 p.m. until 4 p.m. every Friday at the District Office. Current topics in technology, breakthroughs in dealing with people, and many other exciting presentations will be discussed. A different program each week. Please join us!

Inside this Issue:
- Libraries ..........1
- Penguins ..........1
- Dinosaur ..........2
- Dr. Rom ..........2
- New Faculty ......2
JUST REPORTED!!!

A whole, fossilized dinosaur skeleton was just uncovered! We received the information before the newspapers! It was found in the park on the corner of Indian School Road and Scottsdale. A 10-year-old Jeremy Acosta discovered the skeleton, breaking through the dirt and finding the toe bone. He and his friends dug into the ground further to find the rest of the skeleton.

WHO IS THIS?

Here he is: The man who loved to work with his computer! Dr. C. D. Rom. This famous photo was taken one hot night while Dr. Rom, Director of Computer Technology, was working late on some unfinished business. If you recognize this man, give him a pat on the back for a job well done!

New Faculty!

A new face is present in the Communications Department here on campus! Dr. Rodney Rand is the new

[Continued on page 3]

[Library news. Through the joint cooperation project now underway, a communication network has been established which makes it possible to share information.

When information or material is not available at one of these libraries, the librarian will be able to locate material at the community libraries. For helplocating or requesting materials, ask a library librarian!]
Index

AutoFit Text Options ......................................................... 19
Captions................................................................................. 95
Clip Organizer Frame Button ................................................. 27
Create New Styles .............................................................. 85
Crop Inserted Pictures .......................................................... 81
Design Gallery Caption.......................................................... 95
Desktop Publishing Program ................................................... 3
Drop Caps............................................................................... 91
Drop Shadow Boxes ............................................................... 61
Edit Story in Microsoft Word .................................................. 71
Edit Wrapping Points on a Picture ........................................... 79
Embedded Table! ................................................................. 33
Enter Text in a Quick Publication .......................................... 19
Format and Edit Text.............................................................. 23
Format Painter......................................................................... 23
Ignore Master Page............................................................... 55
Insert and Edit a Table ........................................................... 33
Insert and Edit WordArt ......................................................... 31
Insert Continued On Page… Text .......................................... 69
Insert Menu vs. Picture Frame Button ..................................... 73
Insert or Update the Company Logo ..................................... 35
Insert Page Numbers on Master ............................................. 53
Insert Pictures...................................................................... 73
Insert Text ............................................................................ 65
Insert, Resize and Change Clip Art........................................... 27
Linking & Unlinking Text Boxes .............................................. 67
Linking Text Boxes ............................................................... 67
Mail Merge from a Database File .......................................... 43
Master Pages ....................................................................... 49
Index Continued…

Modifiable Designs ............................................................................. 5
Modify & Delete Styles ........................................................................... 89
Move and Resize Pictures ...................................................................... 75
Moving Between Linked Text Boxes .................................................... 67
Moving, Resizing and Rotating Objects .............................................. 15
Multiple Objects .................................................................................. 17
Navigating the Publisher Window ...................................................... 11
Ordering and Grouping Objects .......................................................... 29
Overflowing Text Icon ........................................................................ 67
Page Numbering .................................................................................. 53
Page Numbering Options .................................................................... 53
Planning Your Publication ................................................................. 47
Print Preview ...................................................................................... 39
Publisher 2002 .................................................................................. 3
Publisher Quick Publication Option .................................................. 5
Publisher vs. Word .............................................................................. 3
Quickly Fill in Content! ........................................................................ 5
Resize or Change the ClipArt .............................................................. 27
Rotate Text ......................................................................................... 63
Save the Company Logo .................................................................... 35
Save the Publication ........................................................................... 25
Screened Boxes .................................................................................. 59
Selecting and Deleting Objects and Text Frames .............................. 17
Selecting Objects ............................................................................... 17
Selection Handles ............................................................................... 15
Styles and Formatting Pane ............................................................... 83
Task Pane ........................................................................................... 13
Text Flow Options ............................................................................... 65
Text Wrapping Options ....................................................................... 77
Index Continued...

The Masthead ................................................................................ 93
The Moving Van ........................................................................... 15
The Publisher 2002 Window........................................................... 9
Using the View Menu to Customize the Screen Layout .............. 13
Zoom ............................................................................................. 11